<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thinkersnewsng.com/xmlrpc.php" />
                <script type="text/javascript"> var jnews_ajax_url = 'https://www.thinkersnewsng.com/?ajax-request=jnews'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>That Lagos Flood, Nature, Capitalism and Marxism</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="That Lagos Flood, Nature, Capitalism and Marxism" />
	<meta property="og:description" content="Last, week Thursday heavy down pour that resulted in flooding of Lagos have been predicated on the climate change state of affairs. As Lagosians were experiencing the environmental tragedy. Citizens of advance economics in Western Europe such as Germany, Belgium, Austrial and many others suffered same fate with 180 dead and many missing. Major, cities [&hellip;]" />
	<meta property="og:url" content="https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/" />
	<meta property="og:site_name" content="Thinkers Newspaper" />
	<meta property="article:publisher" content="https://web.facebook.com/ThinkersNews/" />
	<meta property="article:published_time" content="2021-07-22T08:02:56+00:00" />
	<meta property="article:modified_time" content="2021-07-22T08:02:59+00:00" />
	<meta property="og:image" content="https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="545" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ThinkersNews" />
	<meta name="twitter:site" content="@ThinkersNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Adefolarin A. Olamilekan">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thinkersnewsng.com/#website","url":"https://www.thinkersnewsng.com/","name":"Thinkers Newspaper","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.thinkersnewsng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/#primaryimage","inLanguage":"en-US","url":"https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c.jpg","width":1200,"height":545},{"@type":"WebPage","@id":"https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/#webpage","url":"https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/","name":"That Lagos Flood, Nature, Capitalism and Marxism","isPartOf":{"@id":"https://www.thinkersnewsng.com/#website"},"primaryImageOfPage":{"@id":"https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/#primaryimage"},"datePublished":"2021-07-22T08:02:56+00:00","dateModified":"2021-07-22T08:02:59+00:00","author":{"@id":"https://www.thinkersnewsng.com/#/schema/person/7535fcbe628192535093b18fd992cd47"},"breadcrumb":{"@id":"https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thinkersnewsng.com/","url":"https://www.thinkersnewsng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thinkersnewsng.com/blog-2/","url":"https://www.thinkersnewsng.com/blog-2/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/","url":"https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/","name":"That Lagos Flood, Nature, Capitalism and Marxism"}}]},{"@type":"Person","@id":"https://www.thinkersnewsng.com/#/schema/person/7535fcbe628192535093b18fd992cd47","name":"Adefolarin A. Olamilekan","image":{"@type":"ImageObject","@id":"https://www.thinkersnewsng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/5d9e26d3ea4d8a8452b8b59bb13c20d3?s=96&d=mm&r=g","caption":"Adefolarin A. Olamilekan"},"sameAs":["http://thinkersnewsng.com"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thinkers Newspaper &raquo; Feed" href="https://www.thinkersnewsng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thinkers Newspaper &raquo; Comments Feed" href="https://www.thinkersnewsng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thinkers Newspaper &raquo; That Lagos Flood, Nature, Capitalism and Marxism Comments Feed" href="https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.18.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-155390429-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.18.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-155390429-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-155390429-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( 'pageview' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[2] ) {
												hitObject = {
													'eventAction': 'page_view',
													'page_path' : arguments[2],
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof arguments[1].hitType ) {
											hitObject = arguments[1];
											if ( 'pageview' === hitObject.hitType ) {
												hitObject.eventAction = 'page_view';
											}
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var arg, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
										'page' : 'page_path',
										'location' : 'page_location',
										'title' : 'page_title',
									};
									for ( arg in args ) {
										if ( args.hasOwnProperty(arg) && gaMap.hasOwnProperty(arg) ) {
											hit[gaMap[arg]] = args[arg];
										} else {
											hit[arg] = args[arg];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thinkersnewsng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=3583bc9d162bd818521262333d29b843"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thinkersnewsng.com/wp-includes/css/dist/block-library/style.min.css?ver=3583bc9d162bd818521262333d29b843' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='emailoctopus_admin_frontend_styles-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/emailoctopus/css/frontend.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='emailoctopus_frontend-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/emailoctopus/css/frontend.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=3583bc9d162bd818521262333d29b843' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.thinkersnewsng.com/wp-content/themes/jnews/style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://www.thinkersnewsng.com/wp-content/uploads/jeg/jeg-fuEIx7F8cy.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thinkersnewsng.com","hash_tracking":"false","ua":"UA-155390429-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.18.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.thinkersnewsng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thinkersnewsng.com/wp-json/wp/v2/posts/29915" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thinkersnewsng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thinkersnewsng.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.thinkersnewsng.com/?p=29915' />
<link rel="alternate" type="application/json+oembed" href="https://www.thinkersnewsng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thinkersnewsng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155390429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155390429-1');
</script><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thinkersnewsng.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thinkersnewsng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ea603be-84d0-4d36-9d74-c964aa457094';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thinkersnewsng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-29915 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-7519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7519"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li id="menu-item-1122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1122"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li id="menu-item-10112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li id="menu-item-17988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li id="menu-item-10115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li id="menu-item-21561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561"><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li id="menu-item-21562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562"><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.thinkersnewsng.com/" style="padding: 0 0 0 0;">
	    	    <img src="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-2.jpg" srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-2.jpg 1x, https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-2.jpg 2x" alt="Thinkers Newspaper">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='#'  class='adlink ads_image '><img src='https://www.thinkersnewsng.com/wp-content/uploads/2019/06/ad_728x90.png' alt='Advertisement' data-pin-no-hover="true"></a></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7519 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1122 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7519 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1122 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thinkersnewsng.com/">
		        <img src="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-1.jpg" srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-1.jpg 1x, https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-1.jpg 2x" alt="Thinkers">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">That Lagos Flood, Nature, Capitalism and Marxism</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                                <span class="meta_text">by</span>
                <a href="https://www.thinkersnewsng.com/author/adefo/">Adefolarin A. Olamilekan</a>            </div>
        
                    <div class="jeg_meta_date">
                <a href="https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/">22/07/2021</a>
            </div>
        
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:45.467%"><img width="750" height="341" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c.jpg 1200w, https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c-300x136.jpg 300w, https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c-768x349.jpg 768w, https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c-1024x465.jpg 1024w" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=That+Lagos+Flood%2C+Nature%2C+Capitalism+and+Marxism&url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F" rel='nofollow'  class="jeg_btn-google-plus "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&title=That+Lagos+Flood%2C+Nature%2C+Capitalism+and+Marxism" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&media=https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c.jpg&description=That+Lagos+Flood%2C+Nature%2C+Capitalism+and+Marxism" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/" data-a2a-title="That Lagos Flood, Nature, Capitalism and Marxism"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>Last, week Thursday heavy down pour that resulted in flooding of Lagos have been predicated on the climate change state of affairs. As Lagosians were experiencing the environmental tragedy. Citizens of advance economics in Western Europe such as Germany, Belgium, Austrial and many others suffered same fate with 180 dead and many missing. Major, cities streets and underground drains and sewage system collapsed under the heavy flooding. This speaks volume of the threat in the offing of global climate alteration and wreckage of the ecosystem all over the world.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-right '><a href='http://bit.ly/jnewsio' target="_blank" class='adlink ads_image align-right'><img src='https://www.thinkersnewsng.com/wp-content/uploads/2019/06/ad_300x250.jpg' alt='' data-pin-no-hover="true"></a></div></div>



<p>The flooded street of Lagos exposed the underbelly of a largely impromptu but broadly populated city that lacks well-designed drainage system, compounded by grubby practice of dwellers and residents. Intriguingly, the lack of well-organized flood control infrastructure, combine with haphazard formation of physical structure and buildings flood and drainage channels is to blame for the recent Lagos flood.</p>



<p>Even though, this is not first time Lagos would be under flood water, infact, the case of July 10th 2011 flood disaster with casualties of 25 persons including children still remains fresh in our minds. It unfortunate, that even after then, Lagos and the entire Nigerian state have not learned anything. Apart from, prediction and warning from Nigerian Metrological Agency (NIMET) and experts, if adequate measures are not put in place to address the consequence of human abuse of nature we may remain the internment of flood debacle for long time.</p>



<p>This now take us to capitalism and Marxism been part of our polemic title framing. Capitalism over the centuries not just survives at the enormous of human cost, it fundamental development horribly hangs on it disturbing activities that harmfully impact our earth. As Karl Marx, saw recession and crises expression of the original contradiction of capitalism. He also points out the fundamental contradictions of capitalism and nature. Within this process the ecological dimension of Marxism was demonstrated to unravel human kind’s relationship with and impact on nature.</p>



<p>Marx opines that all progress in capitalistic…not only of robbing the labourer, but robbing the soil, all progress in increasing the fertility of the soil for given time, is a progress towards ruining the lasting sources of that fertility. He added that the more a country starts it development on the foundation of modern industry, like countries in Western Europe, North America and Asia. For example the more rapid it gets the more it process get into destruction realm. Here Capitalist production, therefore, develops technology and coalesce together various processes into a social whole, only by sapping the original source of all wealth-the soil and labour (Capital, Vol 1, p474).</p>



<p>Interestingly, in the days of Karl Marx, the degradation of working people’s environment through pollution, sewage and through erosion and exhaustion of the soil is not far from what we are experiencing today. Undeniably, this logically correlate with Marxism and Marxist thorough philosophical on materialism and there conviction that capitalism system bring into being disparaging element that impinge on our earth.</p>



<p>As Marxist in the last one decade have argued, further expansion of capitalism in the 21st century. By means of the discovery and establishment of scientific fact of the problem of humanly generated climate alteration has made it clear that the contradiction between capitalism and nature has reached a point of extreme predicament. For instance, many years of massive carbon emissions worldwide from fossil fuel, oil pollution, gas flaring and other carbon-emitting sources that has degraded both air quality, land and water surfaces.</p>



<p>Deplorably, the problem of climate change has it root in the destruction of rainforest, the danger posed by nuclear power, the threat to the ozone layer and so on. The concern is that as floods take a toll in different parts of the globe owning to climate change phenomenon, the biggest capitalist corporation such Exxonmobil, BP, Shell, Toyota, Mercedes and many others with vested interest in fossil fuel use are not marching there words with action.</p>



<p>Regrettably, state actors on behalf of their respective capitalist been world biggest carbon polluters- the likes of US, China, European countries, Asian Tigers and Combs, and India continue to down play their commitment cutting green house emission on international competition that define capitalism.</p>



<p>Obviously, capitalist apprehensions losing to its rival competitors is the scare of cut in emission is based on profits. Moreso, the fright of halting or restricting production is completely incompatible with capitalism.</p>



<p>What needs to be done is both known and relatively straight forward. International meetings, agreement and convention by states, state actors and non state actor’s commitment in mushroom are appreciated.</p>



<p>However, if there is no concrete commitment on the part of global capitalist, there would be steady escalation in extreme weather condition with immense human and economic consequences.</p>



<p>Lagos was at the receiving end of recent flooding of July 15th 2021 who knows which state is next. Although, we are all aware that many states in Nigeria are flood prone especially with the combination of natural and human factors at play.</p>



<p>It’s in the news that the Ogun-Osun River Basin Development Authority (ORBDA) has sent alarm bell letters to the governors of Lagos and Ogun and other South West states on the looming flooding of both states.</p>



<p>Perhaps, the Nigerian state should appropriately spearhead measures to curtailing incidence of flooding even though it’s may not have that political will to curtail capitalist at home, example is the activity of oil multinationals in the Niger Delta region.</p>



<p><em>Adefolarin A. Olamilekan is a Political Economist and Development Researcher. He can be reached on adefolarin77@gmail.com or 08073814436, 08107407870</em></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/" data-a2a-title="That Lagos Flood, Nature, Capitalism and Marxism"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fthat-lagos-flood-nature-capitalism-and-marxism%2F&amp;linkname=That%20Lagos%20Flood%2C%20Nature%2C%20Capitalism%20and%20Marxism" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.thinkersnewsng.com/presidency-to-pdp-forget-about-winning-2023-elections/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Presidency to PDP: Forget about winning 2023 elections</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container"><div class="jeg_authorbox">
    <div class="jeg_author_image">
        <img alt='Adefolarin A. Olamilekan' src='https://secure.gravatar.com/avatar/5d9e26d3ea4d8a8452b8b59bb13c20d3?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/5d9e26d3ea4d8a8452b8b59bb13c20d3?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>    </div>
    <div class="jeg_author_content">
        <h3 class="jeg_author_name">
            <a href="https://www.thinkersnewsng.com/author/adefo/">
                Adefolarin A. Olamilekan            </a>
        </h3>
        <p class="jeg_author_desc">
                    </p>

        <div class="jeg_author_socials">
            
    <a target="_blank" href="http://thinkersnewsng.com" class="url"><i class="fa fa-globe"></i> </a>


















        </div>
    </div>
</div>

</div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_29915_0_60f962706ac0c   " data-unique="jnews_module_29915_0_60f962706ac0c">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 post-29912 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/presidency-to-pdp-forget-about-winning-2023-elections/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Nigerian govt to issue executive order to forestall reoccurrence of US email fraud" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2019/08/garba-shehu-350x250.png" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2019/08/garba-shehu-350x250.png 350w, https://www.thinkersnewsng.com/wp-content/uploads/2019/08/garba-shehu-120x86.png 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/" class="category-politics">Politics</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/presidency-to-pdp-forget-about-winning-2023-elections/">Presidency to PDP: Forget about winning 2023 elections</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/presidency-to-pdp-forget-about-winning-2023-elections/" ><i class="fa fa-clock-o"></i> 20/07/2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-29908 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/buhari-i-feel-very-strong-about-nysc-general-gowons-policy-was-remarkable/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Buhari: I feel very strong about NYSC, General Gowon&#8217;s policy was remarkable" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2021/07/IMG-20210720-WA0037-768x576-1-350x250.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2021/07/IMG-20210720-WA0037-768x576-1-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2021/07/IMG-20210720-WA0037-768x576-1-120x86.jpg 120w, https://www.thinkersnewsng.com/wp-content/uploads/2021/07/IMG-20210720-WA0037-768x576-1-750x536.jpg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/buhari-i-feel-very-strong-about-nysc-general-gowons-policy-was-remarkable/">Buhari: I feel very strong about NYSC, General Gowon&#8217;s policy was remarkable</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/buhari-i-feel-very-strong-about-nysc-general-gowons-policy-was-remarkable/" ><i class="fa fa-clock-o"></i> 20/07/2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-29906 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/i-was-surprised-to-hear-only-2-5-of-nigerian-arable-land-is-being-cultivated-says-buhari/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Buhari condoles with Bashir Dalhatu on mother’s death" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2021/06/Buhari-sad-e1619979599654-350x250.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2021/06/Buhari-sad-e1619979599654-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2021/06/Buhari-sad-e1619979599654-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/i-was-surprised-to-hear-only-2-5-of-nigerian-arable-land-is-being-cultivated-says-buhari/">I was surprised to hear only 2.5% of Nigerian arable land is being cultivated, says Buhari</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/i-was-surprised-to-hear-only-2-5-of-nigerian-arable-land-is-being-cultivated-says-buhari/" ><i class="fa fa-clock-o"></i> 20/07/2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-29902 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/buhari-applauds-airforce-pilot-flight-lieutenant-abayomi-dairo-for-gallantry/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Buhari applauds Airforce pilot, Flight Lieutenant Abayomi Dairo, for gallantry" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2021/07/111-3-600x375-1-350x250.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2021/07/111-3-600x375-1-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2021/07/111-3-600x375-1-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/buhari-applauds-airforce-pilot-flight-lieutenant-abayomi-dairo-for-gallantry/">Buhari applauds Airforce pilot, Flight Lieutenant Abayomi Dairo, for gallantry</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/buhari-applauds-airforce-pilot-flight-lieutenant-abayomi-dairo-for-gallantry/" ><i class="fa fa-clock-o"></i> 20/07/2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-29899 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/buhari-inaugurates-integrated-farm-project/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Climate action: Nigeria ready to support multilateral processes for attainment of Paris Agreement &#8211; Buhari" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2021/04/Buhari12-1-350x250.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2021/04/Buhari12-1-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2021/04/Buhari12-1-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/" class="category-business">Business</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/buhari-inaugurates-integrated-farm-project/">Buhari inaugurates Integrated Farm Project</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/buhari-inaugurates-integrated-farm-project/" ><i class="fa fa-clock-o"></i> 20/07/2021</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-29895 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/buhari-appoints-professor-ibrahim-wushishi-new-registrar-of-neco/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Buhari appoints Professor Ibrahim Wushishi new Registrar of NECO" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2021/07/84c22daf-69ae-4d66-ad7f-8f115a48cb48-350x250.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2021/07/84c22daf-69ae-4d66-ad7f-8f115a48cb48-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2021/07/84c22daf-69ae-4d66-ad7f-8f115a48cb48-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/buhari-appoints-professor-ibrahim-wushishi-new-registrar-of-neco/">Buhari appoints Professor Ibrahim Wushishi new Registrar of NECO</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/buhari-appoints-professor-ibrahim-wushishi-new-registrar-of-neco/" ><i class="fa fa-clock-o"></i> 20/07/2021</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_29915_0_60f962706ac0c = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":29915,"include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/that-lagos-flood-nature-capitalism-and-marxism/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=that-lagos-flood-nature-capitalism-and-marxism#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thinkersnewsng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="uncr-g-recaptcha"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='29915' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><a href="https://www.cbn.gov.ng/"><img src="https://www.thinkersnewsng.com/wp-content/uploads/2021/06/8C3231A9-87CA-4B38-A7AB-7D7B92157BDD.gif" /></a></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-29915 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_social" id="jnews_social-2">
        <div class="jeg_social_wrap ">
			
            <div class="socials_widget   nobg">
				<a href="https://web.facebook.com/ThinkersNews/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook" ></i>
                                            
                                        </a><a href="https://twitter.com/ThinkersNews" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter" ></i>
                                            
                                        </a>            </div>

			        </div>

		</div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_categories" id="categories-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Browse by Category</span></h3></div>
			<ul>
					<li class="cat-item cat-item-42"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a>
</li>
	<li class="cat-item cat-item-68"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/birthdays/">Birthdays</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/did-you-know/">Did you know?</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/education/">Education</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/extraordinary-women/">Extraordinary Women</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/for-the-record/">For The Record</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/interview/">Interviews</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/labour/">Labour</a>
</li>
	<li class="cat-item cat-item-105"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/mobile/" title="A wonderful serenity has taken possession of my entire soul, like these sweet mornings of spring which I enjoy with my whole heart.">Mobile</a>
</li>
	<li class="cat-item cat-item-66"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/opinion/">Opinion/Columns</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/photos/">Photos</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-137"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/press-releases/">Press Releases</a>
</li>
	<li class="cat-item cat-item-131"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/reuben-abati/">Reuben Abati</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/short-and-sharp/">Short and Sharp</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/reports/">Special Reports</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/strange-world/">Strange World</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine/">Thinkers Magazine</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-beauty-tips/">Thinkers Magazine Beauty Tips</a>
</li>
	<li class="cat-item cat-item-81"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment-2/">Thinkers Magazine Entertainment</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-foreign/">Thinkers Magazine Foreign</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-health/">Thinkers Magazine Health</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-media/">Thinkers Magazine Media</a>
</li>
	<li class="cat-item cat-item-83"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-news/">Thinkers Magazine Opinion</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-personality/">Thinkers Magazine Personality</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-politics/">Thinkers Magazine Politics</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-royalty/">Thinkers Magazine Royalty</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-security-watch/">Thinkers Magazine Security Watch</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports-2/">Thinkers Magazine Sport</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-the-nation/">Thinkers Magazine The Nation</a>
</li>
	<li class="cat-item cat-item-89"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-weddings/">Thinkers Magazine Weddings</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-tv/">Thinkers TV</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/video/">Videos</a>
</li>
	<li class="cat-item cat-item-74"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/women/">Women</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a>
</li>
			</ul>

			</div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_recent_news" id="jnews_recent_news-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent News</span></h3></div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-29915 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                    <div class="jeg_thumb">
                                                <a href="https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="55" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c.jpg 1200w, https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c-300x136.jpg 300w, https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c-768x349.jpg 768w, https://www.thinkersnewsng.com/wp-content/uploads/2016/08/flood_jos_fp-1200x545_c-1024x465.jpg 1024w" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.thinkersnewsng.com/that-lagos-flood-nature-capitalism-and-marxism/">That Lagos Flood, Nature, Capitalism and Marxism</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 22/07/2021</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-29912 post type-post status-publish format-standard has-post-thumbnail hentry category-politics">
                    <div class="jeg_thumb">
                                                <a href="https://www.thinkersnewsng.com/presidency-to-pdp-forget-about-winning-2023-elections/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Nigerian govt to issue executive order to forestall reoccurrence of US email fraud" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2019/08/garba-shehu-120x86.png" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2019/08/garba-shehu-120x86.png 120w, https://www.thinkersnewsng.com/wp-content/uploads/2019/08/garba-shehu-350x250.png 350w" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.thinkersnewsng.com/presidency-to-pdp-forget-about-winning-2023-elections/">Presidency to PDP: Forget about winning 2023 elections</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20/07/2021</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7519"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1122"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561"><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562"><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2019 <a href="http://www.thinkersnewsng.com" title="Top News Site">Thinkers Newspaper </a> All Rights reserved </br></br>
Designed by <a href="https://codifysolutions.com.ng/">Codify Solution</a>   </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7519"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1122"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561"><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562"><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://plus.google.com/+Jegtheme" target='_blank' class="jeg_google-plus"><i class="fa fa-google-plus"></i> </a><a href="http://youtube.com" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://jnews.jegtheme.com/default/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="http://www.thinkersnewsng.com" title="Top News Site">Thinkers Newspaper </a> All Rights reserved </br></br>
Designed by <a href="https://codifysolutions.com.ng/">Codify Solution</a>  </p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="jeg_read_progress_wrapper"></div><link rel='stylesheet' id='captcha-style-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/uber-nocaptcha-recaptcha/assets/css/style.css?ver=3583bc9d162bd818521262333d29b843' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/comment-reply.min.js?ver=3583bc9d162bd818521262333d29b843' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=3583bc9d162bd818521262333d29b843' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=3583bc9d162bd818521262333d29b843' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"29915","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=4.0.7' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.7' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='emailoctopus_frontend-js-extra'>
/* <![CDATA[ */
var emailoctopus = {"ajaxurl":"https:\/\/www.thinkersnewsng.com\/wp-admin\/admin-ajax.php","sending":"Sending"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/plugins/emailoctopus/js/frontend.min.js?ver=2.2.2' id='emailoctopus_frontend-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/wp-embed.min.js?ver=3583bc9d162bd818521262333d29b843' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=3583bc9d162bd818521262333d29b843' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderUNCRReCaptcha&#038;render=explicit&#038;ver=2.1' id='recaptchaAPI-js'></script>
<script type='text/javascript' id='recaptchaGenerate-js-extra'>
/* <![CDATA[ */
var UNCR = {"site_key":"6LfteqoUAAAAAA9BlqLa-eFoyhl7V-2qkF7WTc4R","key_type":"normal","theme":"light","type":"image","submit_button":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/plugins/uber-nocaptcha-recaptcha/assets/js/recaptcha.js?ver=1.0' id='recaptchaGenerate-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202129.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.2',blog:'177080306',post:'29915',tz:'1',srv:'www.thinkersnewsng.com'} ]);
	_stq.push([ 'clickTrackerInit', '177080306', '29915' ]);
</script>
</body>
</html>
