<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thinkersnewsng.com/xmlrpc.php" />
                <script type="text/javascript"> var jnews_ajax_url = 'https://www.thinkersnewsng.com/?ajax-request=jnews'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.9.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Film Africa 2022 opens tonight with the UK Premiere of the award winning Our Father, The Devil</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Film Africa 2022 opens tonight with the UK Premiere of the award winning Our Father, The Devil" />
	<meta property="og:description" content="RelatedPosts The King’s Horseman, Nigeria’s most famous play, is now a Netflix movie: what makes it a classic World Cup, Big Brother lead MultiChoice content line-up Pandora’s Promise: a film that destroys &#8220;nuclear&#8221; stereotypes Film Africa, London’s biggest celebration of African and African diaspora cinema presented by the Royal African Society (www.RoyalAfricanSociety.org), returns for its [&hellip;]" />
	<meta property="og:url" content="https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/" />
	<meta property="og:site_name" content="Thinkers Newspaper" />
	<meta property="article:publisher" content="https://web.facebook.com/ThinkersNews/" />
	<meta property="article:published_time" content="2022-10-28T12:07:02+00:00" />
	<meta property="article:modified_time" content="2022-10-28T12:07:05+00:00" />
	<meta property="og:image" content="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-2.jpeg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="338" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ThinkersNews" />
	<meta name="twitter:site" content="@ThinkersNews" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Thinkers">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thinkersnewsng.com/#website","url":"https://www.thinkersnewsng.com/","name":"Thinkers Newspaper","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.thinkersnewsng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/#primaryimage","inLanguage":"en-US","url":"https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-2.jpeg","width":600,"height":338},{"@type":"WebPage","@id":"https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/#webpage","url":"https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/","name":"Film Africa 2022 opens tonight with the UK Premiere of the award winning Our Father, The Devil","isPartOf":{"@id":"https://www.thinkersnewsng.com/#website"},"primaryImageOfPage":{"@id":"https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/#primaryimage"},"datePublished":"2022-10-28T12:07:02+00:00","dateModified":"2022-10-28T12:07:05+00:00","author":{"@id":"https://www.thinkersnewsng.com/#/schema/person/691884462c1f00d15dc2ccd5e35b1501"},"breadcrumb":{"@id":"https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/"]}]},{"@type":"BreadcrumbList","@id":"https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.thinkersnewsng.com/","url":"https://www.thinkersnewsng.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.thinkersnewsng.com/blog-2/","url":"https://www.thinkersnewsng.com/blog-2/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/","url":"https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/","name":"Film Africa 2022 opens tonight with the UK Premiere of the award winning Our Father, The Devil"}}]},{"@type":"Person","@id":"https://www.thinkersnewsng.com/#/schema/person/691884462c1f00d15dc2ccd5e35b1501","name":"Thinkers","image":{"@type":"ImageObject","@id":"https://www.thinkersnewsng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/9b70d1ff598f7fd222a14e850d81ee3d?s=96&d=mm&r=g","caption":"Thinkers"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thinkers Newspaper &raquo; Feed" href="https://www.thinkersnewsng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thinkers Newspaper &raquo; Comments Feed" href="https://www.thinkersnewsng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thinkers Newspaper &raquo; Film Africa 2022 opens tonight with the UK Premiere of the award winning Our Father, The Devil Comments Feed" href="https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=UA-155390429-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thinkersnewsng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f9086f80b965005840d61e7e60b1b89a"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thinkersnewsng.com/wp-includes/css/dist/block-library/style.min.css?ver=f9086f80b965005840d61e7e60b1b89a' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='emailoctopus_admin_frontend_styles-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/emailoctopus/css/frontend.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='emailoctopus_frontend-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/emailoctopus/css/frontend.min.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=f9086f80b965005840d61e7e60b1b89a' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.thinkersnewsng.com/wp-content/themes/jnews/style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://www.thinkersnewsng.com/wp-content/uploads/jeg/jeg-9IhjG742Vd.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.9.0' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thinkersnewsng.com","hash_tracking":"false","ua":"UA-155390429-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' async src='https://www.thinkersnewsng.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.thinkersnewsng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thinkersnewsng.com/wp-json/wp/v2/posts/32407" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thinkersnewsng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thinkersnewsng.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.thinkersnewsng.com/?p=32407' />
<link rel="alternate" type="application/json+oembed" href="https://www.thinkersnewsng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thinkersnewsng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155390429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155390429-1');
</script><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thinkersnewsng.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.thinkersnewsng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ea603be-84d0-4d36-9d74-c964aa457094';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thinkersnewsng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-32407 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-7519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7519"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li id="menu-item-1122" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1122"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li id="menu-item-10112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li id="menu-item-17988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li id="menu-item-10115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li id="menu-item-21561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561"><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li id="menu-item-21562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562"><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.thinkersnewsng.com/" style="padding: 0 0 0 0;">
	    	    <img src="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-2.jpg" srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-2.jpg 1x, https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-2.jpg 2x" alt="Thinkers Newspaper">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='#'  class='adlink ads_image '><img src='https://www.thinkersnewsng.com/wp-content/uploads/2019/06/ad_728x90.png' alt='Advertisement' data-pin-no-hover="true"></a></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7519 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1122 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7519 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1122 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thinkersnewsng.com/">
		        <img src="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-1.jpg" srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-1.jpg 1x, https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-1.jpg 2x" alt="Thinkers">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Film Africa 2022 opens tonight with the UK Premiere of the award winning Our Father, The Devil</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                                <span class="meta_text">by</span>
                <a href="https://www.thinkersnewsng.com/author/thinkbig/">Thinkers</a>            </div>
        
                    <div class="jeg_meta_date">
                <a href="https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/">28/10/2022</a>
            </div>
        
        
	    <div class="jeg_meta_reading_time">
			            <span>
			            	4 min read
			            </span>
			        </div>    </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-2.jpeg"><div class="thumbnail-container animate-lazy" style="padding-bottom:56.333%"><img width="600" height="338" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Film Africa 2022 opens tonight with the UK Premiere of the award winning Our Father, The Devil" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-2.jpeg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-2.jpeg 600w, https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-2-300x169.jpeg 300w" data-expand="700" /></div></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Film+Africa+2022+opens+tonight+with+the+UK+Premiere+of+the+award+winning+Our+Father%2C+The+Devil&url=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F" rel='nofollow'  class="jeg_btn-google-plus "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&title=Film+Africa+2022+opens+tonight+with+the+UK+Premiere+of+the+award+winning+Our+Father%2C+The+Devil" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&media=https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-2.jpeg&description=Film+Africa+2022+opens+tonight+with+the+UK+Premiere+of+the+award+winning+Our+Father%2C+The+Devil" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/" data-a2a-title="Film Africa 2022 opens tonight with the UK Premiere of the award winning Our Father, The Devil"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='jnews_inline_related_post_wrapper left half'>
                        <div class='jnews_inline_related_post'>
                <div  class="jeg_postblock_29 jeg_postblock jeg_module_hook jeg_pagination_nextprev jeg_col_1o3 jnews_module_32407_1_635c1f1e353d5   " data-unique="jnews_module_32407_1_635c1f1e353d5">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong>Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts ">
                <div class="jeg_postsmall jeg_load_more_flag">
                    <article class="jeg_post jeg_pl_xs post-32099 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-reports">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/the-kings-horseman-nigerias-most-famous-play-is-now-a-netflix-movie-what-makes-it-a-classic/">The King’s Horseman, Nigeria’s most famous play, is now a Netflix movie: what makes it a classic</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs post-31998 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/world-cup-big-brother-lead-multichoice-content-line-up/">World Cup, Big Brother lead MultiChoice content line-up</a>
                    </h3>
                    
                </div>
            </article><article class="jeg_post jeg_pl_xs post-31986 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/pandoras-promise-a-film-that-destroys-nuclear-stereotypes/">Pandora’s Promise: a film that destroys &#8220;nuclear&#8221; stereotypes</a>
                    </h3>
                    
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                <div class="jeg_block_nav ">
                    <a href="#" class="prev disabled" title="Previous"><i class="fa fa-angle-left"></i></a>
                    <a href="#" class="next " title="Next"><i class="fa fa-angle-right"></i></a>
                </div>
                
            </div>
                
                <script>var jnews_module_32407_1_635c1f1e353d5 = {"header_icon":"","first_title":"Related","second_title":"Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":3,"post_offset":0,"unique_content":"disable","include_post":"","exclude_post":32407,"include_category":"48","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","show_date":"","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"nextprev","pagination_nextprev_showtext":"","pagination_number_post":3,"pagination_scroll_limit":0,"ads_type":"disable","ads_position":1,"ads_random":"","ads_image":"","ads_image_tablet":"","ads_image_phone":"","ads_image_link":"","ads_image_alt":"","ads_image_new_tab":"","google_publisher_id":"","google_slot_id":"","google_desktop":"auto","google_tab":"auto","google_phone":"auto","content":"","ads_bottom_text":"","show_border":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_29"};</script>
            </div>
            </div>
                    </div>
<p>Film Africa, London’s biggest celebration of African and African diaspora cinema presented by the Royal African Society (<a href="http://www.RoyalAfricanSociety.org" target="_blank" rel="noreferrer noopener">www.RoyalAfricanSociety.org</a>), returns for its 10<sup>th</sup> edition with the UK Premiere of the multi-award winning Our Father, The Devil, Friday 28 October at Picturehouse Central<strong>,</strong> off Leicester Square.<br><em><strong>Download document:</strong></em>&nbsp;<a href="https://bit.ly/3znszPg" target="_blank" rel="noreferrer noopener">https://bit.ly/3znszPg</a><br>Winner of the Audience Award for Best Narrative Feature at this summer’s Tribeca Film Festival, this unnervingly compelling film follows caretaker Marie as her peaceful life in France is upended by the arrival of a charismatic priest who reminds her of her traumatic past.<br>“Ellie Foumbi’s feature directorial debut is an intense and fearless dissection of trauma, power, revenge, guilt, and the devils hiding within all of us. Featuring Oscar-worthy performances by Sadjo and Savané, Our Father, The Devil is a stunning showcase for the impeccable talents of everyone involved. Heart-pounding and morally gray throughout, Foumbi and her collaborators have created a new classic that dares to go to bold cinematic heights,” said&nbsp;Karen McMullen, Tribeca Film Festival<br>Film Africa runs from Friday 28 October to Sunday 6 November 2022. The first edition since the end of covid restrictions, the festival will once again return to cinemas across London, showcasing 47 titles from 16 African countries, including 21 UK, European and World premieres, in 7 venues. Building off the success of last year’s partnership with BFI Player, Film Africa will also feature a selection of 7 narrative and documentary films on BFI Player, which will be available for people to watch during the festival, individually or in interactive watch parties. BFI Player is available with a free 14-day trial.<br>Click here to watch the Film Africa 2022 trailer &#8211; <a href="https://bit.ly/3SKBaTg" target="_blank" rel="noreferrer noopener">https://bit.ly/3SKBaTg</a>.<br>With a vision of showcasing the depth and variety of African stories, this year’s curators (Aseye Tamakloe, Accra, Ghana, Nyambura M. Waruingi, Nairobi, Kenya, and Wilfred Okiche, Cleveland, USA via Lagos, Nigeria) have selected films which demonstrate that although a lot of history and experiences are shared by Africans, there isn’t any one way to be or express being African. The films – feature-length and shorts, fiction and documentary – lay bare discourse around diversity, inclusiveness, power structures, seeking healing, and building communities. Themes covered include a mother’s love, belonging, sisterly bonds, migration, sexuality, gender, religion, abortion rights, repressed trauma, and freedom struggles. The selected films go to the very heart of issues, connecting historical events with contemporary concerns, and although heavy, these issues have been handled with sensitivity and captured with beauty on screen, reflecting the technical and artistic capacities of this era of African filmmakers.<br>Desta Haile, Deputy Director at the Royal African Society, said: “The Royal African Society is delighted to present the 10th edition of Film Africa. To open with Ellie’s film and to her joining us for the Q&amp;A is really exciting. Our partners &#8211; curators, judges, directors, artists, food, media, food, drink, music &#8212; have helped us pull together a stunning 10 days for the people, and I can’t wait to welcome people in person to our screenings, Q&amp;As, workshops and events, and to our online events!”<br>Sarah Wechselberger, Festival Producer at Film Africa said: “Film Africa’s mission remains the same: to offer a platform to showcase and celebrate the best contemporary African cinema in London and the UK, reaffirming our emphasis on discovering new talent. I am personally excited about each and every single selected film in this year’s programme as we encounter bold storytelling, unforgettable characters and refreshing new perspectives. From daring fiction titles, thought provoking shorts to impactful documentaries, one theme that recurs is RETURN.”<br>In line with The Royal African Society’s mission to connect, celebrate and engage audiences with topics and ideas about Africa today, the Film Africa 2022 programme features director Q&amp;As, plus panel discussions, online events, themed dine &amp; view evenings, live music events, and a programme of educational workshops and masterclasses focused on increasing diversity in film.<br>This year, we are continuing our partnerships with BEYOND NOLLYWOOD and Deaffest, and are pleased to announce new partnerships with Cinewax, EbonyLife Media, and Mobile Film Festival Africa, who will be hosting viewings, workshops, and masterclasses as part of the festival.<br><strong>BEYOND NOLLYWOOD</strong>: Curated by and presented by Nadia Denton, a selection of films which celebrate the new wave audio-visual content from Nigeria and its diaspora, alongside a Q&amp;A with Clarence A Peters, the Director of Inside Life.<br><strong>Cinewax</strong> will host an animation workshop with award winning animator, illustrator and visual artist Comfort Arthur.<br><strong>Deaffest</strong> will present a programme of films by Deaf filmmakers along with a live panel discussion led by popular BSL TV presenter and in-vision translator Ahmed Mudawi, and a workshop from black deaf filmmaker David Ellington.<br><strong>EbonyLife Media</strong>: Mo Abudu will host a masterclass for young Film Africa Creatives alongside Actress, Writer, and Director Nana Mensah and Costume Designer Colleen Morris-Glennon.&nbsp;<br><strong>Mobile Film Festival Africa: </strong>Participants will learn how to make a film – from ideation through to editing – using just a smartphone.<br>Film Africa’s mission remains the same &#8211; to offer a platform to showcase and celebrate the best contemporary African cinema in London and the UK. As in previous years, the festival will once again present a programme of innovative shorts in competition for the annual Baobab Award for Best Short Film, judged by a panel of industry experts. The Film Africa Audience Award for Best Feature Film also returns to give festival audiences a vote. Both awards carry a cash prize of £1,000 and will be awarded during the festival.<br>Film Africa 2022 has been made possible thanks to the support of the BFI, Amazon Literary Partnership, Garfield Weston Foundation, Miles Morland Foundation, and EbonyLife Media.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-right '><a href='http://bit.ly/jnewsio' target="_blank" class='adlink ads_image align-right'><img src='https://www.thinkersnewsng.com/wp-content/uploads/2019/06/ad_300x250.jpg' alt='' data-pin-no-hover="true"></a></div></div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/" data-a2a-title="Film Africa 2022 opens tonight with the UK Premiere of the award winning Our Father, The Devil"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Ffilm-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil%2F&amp;linkname=Film%20Africa%202022%20opens%20tonight%20with%20the%20UK%20Premiere%20of%20the%20award%20winning%20Our%20Father%2C%20The%20Devil" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.thinkersnewsng.com/four-scenarios-for-a-world-in-disorder/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">Four scenarios for a world in disorder</h3>
        </a>
    
    </div></div><div class="jnews_author_box_container"><div class="jeg_authorbox">
    <div class="jeg_author_image">
        <img alt='Thinkers' src='https://secure.gravatar.com/avatar/9b70d1ff598f7fd222a14e850d81ee3d?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9b70d1ff598f7fd222a14e850d81ee3d?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>    </div>
    <div class="jeg_author_content">
        <h3 class="jeg_author_name">
            <a href="https://www.thinkersnewsng.com/author/thinkbig/">
                Thinkers            </a>
        </h3>
        <p class="jeg_author_desc">
                    </p>

        <div class="jeg_author_socials">
            


















        </div>
    </div>
</div>

</div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_32407_2_635c1f1e37c6c   " data-unique="jnews_module_32407_2_635c1f1e37c6c">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 post-32404 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/four-scenarios-for-a-world-in-disorder/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Four scenarios for a world in disorder" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/file-20221024-6031-cvi0lv-350x250.png" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/file-20221024-6031-cvi0lv-350x250.png 350w, https://www.thinkersnewsng.com/wp-content/uploads/2022/10/file-20221024-6031-cvi0lv-120x86.png 120w, https://www.thinkersnewsng.com/wp-content/uploads/2022/10/file-20221024-6031-cvi0lv-750x536.png 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/opinion/" class="category-opinion">Opinion/Columns</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/four-scenarios-for-a-world-in-disorder/">Four scenarios for a world in disorder</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/four-scenarios-for-a-world-in-disorder/" ><i class="fa fa-clock-o"></i> 28/10/2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-32401 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/the-whole-world-is-facing-a-debt-crisis-but-richer-countries-can-afford-to-stop-it/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="The whole world is facing a debt crisis – but richer countries can afford to stop it" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/file-20221021-24-e2k7rw-350x250.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/file-20221021-24-e2k7rw-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2022/10/file-20221021-24-e2k7rw-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/opinion/" class="category-opinion">Opinion/Columns</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/the-whole-world-is-facing-a-debt-crisis-but-richer-countries-can-afford-to-stop-it/">The whole world is facing a debt crisis – but richer countries can afford to stop it</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/the-whole-world-is-facing-a-debt-crisis-but-richer-countries-can-afford-to-stop-it/" ><i class="fa fa-clock-o"></i> 28/10/2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-32396 post type-post status-publish format-standard has-post-thumbnail hentry category-business">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/new-research-shows-mobile-finance-can-increase-national-gdp/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="New research shows mobile finance can increase national GDP" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-1-350x250.jpeg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-1-350x250.jpeg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-1-120x86.jpeg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/" class="category-business">Business</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/new-research-shows-mobile-finance-can-increase-national-gdp/">New research shows mobile finance can increase national GDP</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/new-research-shows-mobile-finance-can-increase-national-gdp/" ><i class="fa fa-clock-o"></i> 28/10/2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-32392 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/nigerian-govt-okays-n17-4-billion-broadband-infrastructure-n3-9-billion-road-projects-in-kwara-niger/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="FEC approves N500 million variation for Delta road project" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2021/03/FEC-6-350x250.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2021/03/FEC-6-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2021/03/FEC-6-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/nigerian-govt-okays-n17-4-billion-broadband-infrastructure-n3-9-billion-road-projects-in-kwara-niger/">Nigerian govt okays N17.4 billion broadband infrastructure, N3.9 billion road projects in Kwara, Niger</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/nigerian-govt-okays-n17-4-billion-broadband-infrastructure-n3-9-billion-road-projects-in-kwara-niger/" ><i class="fa fa-clock-o"></i> 26/10/2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-32390 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/osinbajo-flags-off-movement-of-national-sports-festivals-touch-of-unity/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Political offices for service not prestige, Osinbajo says at Ganduje’s book launch" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/osinbajo-5-350x250.jpeg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/osinbajo-5-350x250.jpeg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2022/10/osinbajo-5-120x86.jpeg 120w, https://www.thinkersnewsng.com/wp-content/uploads/2022/10/osinbajo-5-750x536.jpeg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/" class="category-sports">Sport</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/osinbajo-flags-off-movement-of-national-sports-festivals-touch-of-unity/">Osinbajo flags-off movement of national sports festival’s ‘Touch of Unity’</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/osinbajo-flags-off-movement-of-national-sports-festivals-touch-of-unity/" ><i class="fa fa-clock-o"></i> 26/10/2022</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-32388 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-foreign">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/afdb-extends-e63-6-million-loan-for-agro-processing-project-in-senegal/"><div class="thumbnail-container animate-lazy  size-715 "><img width="333" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="AfDB appoints MCB Investment Management to manage its ETF in Africa" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2016/12/Afdb-Headquarters-in-Abidjan.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2016/12/Afdb-Headquarters-in-Abidjan.jpg 2048w, https://www.thinkersnewsng.com/wp-content/uploads/2016/12/Afdb-Headquarters-in-Abidjan-300x225.jpg 300w, https://www.thinkersnewsng.com/wp-content/uploads/2016/12/Afdb-Headquarters-in-Abidjan-768x576.jpg 768w, https://www.thinkersnewsng.com/wp-content/uploads/2016/12/Afdb-Headquarters-in-Abidjan-1024x768.jpg 1024w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/" class="category-business">Business</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/afdb-extends-e63-6-million-loan-for-agro-processing-project-in-senegal/">AfDB extends €63.6 million loan for agro-processing project in Senegal</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/afdb-extends-e63-6-million-loan-for-agro-processing-project-in-senegal/" ><i class="fa fa-clock-o"></i> 26/10/2022</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_32407_2_635c1f1e37c6c = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":32407,"include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thinkersnewsng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="uncr-g-recaptcha"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32407' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><a href="https://www.cbn.gov.ng/"><img src="https://www.thinkersnewsng.com/wp-content/uploads/2021/06/8C3231A9-87CA-4B38-A7AB-7D7B92157BDD.gif" /></a></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-32407 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_social" id="jnews_social-2">
        <div class="jeg_social_wrap ">
			
            <div class="socials_widget   nobg">
				<a href="https://web.facebook.com/ThinkersNews/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook" ></i>
                                            
                                        </a><a href="https://twitter.com/ThinkersNews" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter" ></i>
                                            
                                        </a>            </div>

			        </div>

		</div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_categories" id="categories-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Browse by Category</span></h3></div>
			<ul>
					<li class="cat-item cat-item-42"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a>
</li>
	<li class="cat-item cat-item-68"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/birthdays/">Birthdays</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/did-you-know/">Did you know?</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/education/">Education</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/extraordinary-women/">Extraordinary Women</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/for-the-record/">For The Record</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/interview/">Interviews</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/labour/">Labour</a>
</li>
	<li class="cat-item cat-item-105"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/mobile/" title="A wonderful serenity has taken possession of my entire soul, like these sweet mornings of spring which I enjoy with my whole heart.">Mobile</a>
</li>
	<li class="cat-item cat-item-66"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/opinion/">Opinion/Columns</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/photos/">Photos</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-137"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/press-releases/">Press Releases</a>
</li>
	<li class="cat-item cat-item-131"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/reuben-abati/">Reuben Abati</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/short-and-sharp/">Short and Sharp</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/reports/">Special Reports</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/strange-world/">Strange World</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine/">Thinkers Magazine</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-beauty-tips/">Thinkers Magazine Beauty Tips</a>
</li>
	<li class="cat-item cat-item-81"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment-2/">Thinkers Magazine Entertainment</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-foreign/">Thinkers Magazine Foreign</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-health/">Thinkers Magazine Health</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-media/">Thinkers Magazine Media</a>
</li>
	<li class="cat-item cat-item-83"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-news/">Thinkers Magazine Opinion</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-personality/">Thinkers Magazine Personality</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-politics/">Thinkers Magazine Politics</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-royalty/">Thinkers Magazine Royalty</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-security-watch/">Thinkers Magazine Security Watch</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports-2/">Thinkers Magazine Sport</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-the-nation/">Thinkers Magazine The Nation</a>
</li>
	<li class="cat-item cat-item-89"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-weddings/">Thinkers Magazine Weddings</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-tv/">Thinkers TV</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/video/">Videos</a>
</li>
	<li class="cat-item cat-item-74"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/women/">Women</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a>
</li>
			</ul>

			</div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_recent_news" id="jnews_recent_news-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent News</span></h3></div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-32407 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
                    <div class="jeg_thumb">
                                                <a href="https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Film Africa 2022 opens tonight with the UK Premiere of the award winning Our Father, The Devil" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-2-120x86.jpeg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-2-120x86.jpeg 120w, https://www.thinkersnewsng.com/wp-content/uploads/2022/10/418-2-350x250.jpeg 350w" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.thinkersnewsng.com/film-africa-2022-opens-tonight-with-the-uk-premiere-of-the-award-winning-our-father-the-devil/">Film Africa 2022 opens tonight with the UK Premiere of the award winning Our Father, The Devil</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 28/10/2022</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-32404 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                    <div class="jeg_thumb">
                                                <a href="https://www.thinkersnewsng.com/four-scenarios-for-a-world-in-disorder/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Four scenarios for a world in disorder" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/file-20221024-6031-cvi0lv-120x86.png" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2022/10/file-20221024-6031-cvi0lv-120x86.png 120w, https://www.thinkersnewsng.com/wp-content/uploads/2022/10/file-20221024-6031-cvi0lv-350x250.png 350w, https://www.thinkersnewsng.com/wp-content/uploads/2022/10/file-20221024-6031-cvi0lv-750x536.png 750w" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.thinkersnewsng.com/four-scenarios-for-a-world-in-disorder/">Four scenarios for a world in disorder</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 28/10/2022</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7519"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1122"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561"><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562"><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2019 <a href="http://www.thinkersnewsng.com" title="Top News Site">Thinkers Newspaper </a> All Rights reserved </br></br>
Designed by <a href="https://codifysolutions.com.ng/">Codify Solution</a>   </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7519"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1122"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561"><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562"><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://plus.google.com/+Jegtheme" target='_blank' class="jeg_google-plus"><i class="fa fa-google-plus"></i> </a><a href="http://youtube.com" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://jnews.jegtheme.com/default/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="http://www.thinkersnewsng.com" title="Top News Site">Thinkers Newspaper </a> All Rights reserved </br></br>
Designed by <a href="https://codifysolutions.com.ng/">Codify Solution</a>  </p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="jeg_read_progress_wrapper"><div class="jeg_progress_container bottom"><span class="progress-bar"></span></div></div><link rel='stylesheet' id='captcha-style-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/uber-nocaptcha-recaptcha/assets/css/style.css?ver=f9086f80b965005840d61e7e60b1b89a' type='text/css' media='all' />
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/comment-reply.min.js?ver=f9086f80b965005840d61e7e60b1b89a' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=f9086f80b965005840d61e7e60b1b89a' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=f9086f80b965005840d61e7e60b1b89a' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"32407","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=4.0.7' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.7' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' id='emailoctopus_frontend-js-extra'>
/* <![CDATA[ */
var emailoctopus = {"ajaxurl":"https:\/\/www.thinkersnewsng.com\/wp-admin\/admin-ajax.php","sending":"Sending"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/plugins/emailoctopus/js/frontend.min.js?ver=2.2.2' id='emailoctopus_frontend-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/wp-embed.min.js?ver=f9086f80b965005840d61e7e60b1b89a' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=f9086f80b965005840d61e7e60b1b89a' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderUNCRReCaptcha&#038;render=explicit&#038;ver=2.1' id='recaptchaAPI-js'></script>
<script type='text/javascript' id='recaptchaGenerate-js-extra'>
/* <![CDATA[ */
var UNCR = {"site_key":"6LfteqoUAAAAAA9BlqLa-eFoyhl7V-2qkF7WTc4R","key_type":"normal","theme":"light","type":"image","submit_button":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/plugins/uber-nocaptcha-recaptcha/assets/js/recaptcha.js?ver=1.0' id='recaptchaGenerate-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202243.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.2',blog:'177080306',post:'32407',tz:'1',srv:'www.thinkersnewsng.com'} ]);
	_stq.push([ 'clickTrackerInit', '177080306', '32407' ]);
</script>

<script data-cfasync="false" type="text/javascript" id="clever-core">
                                    (function (document, window) {
                                        var a, c = document.createElement("script");

                                        c.id = "CleverCoreLoader38234";
                                        c.src = "//scripts.cleverwebserver.com/63b29f2748a10b63e40b96ba405e4810.js";

                                        c.async = !0;
                                        c.type = "text/javascript";
                                        c.setAttribute("data-target", window.name);
                                        c.setAttribute("data-callback", "put-your-callback-macro-here");

                                        try {
                                            a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                                        } catch (e) {
                                            a = !1;
                                        }

                                        a || (a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                                        a.parentNode.insertBefore(c, a);
                                    })(document, window);
                                </script>    
</body>
</html>
