<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
    <meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
    <link rel="profile" href="https://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.thinkersnewsng.com/xmlrpc.php" />
                <script type="text/javascript"> var jnews_ajax_url = 'https://www.thinkersnewsng.com/?ajax-request=jnews'; </script>
            
	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Buhari salutes Gowon 86, says he’s gallant patriot</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Buhari salutes Gowon 86, says he’s gallant patriot" />
	<meta property="og:description" content="President Muhammadu Buhari has described former military Head of State, General Yakubu Gowon as &#8220;a gallant patriot whose commitment to national unity is beyond comparison in the annals of our chequered history.&#8221; In a statement issued in Abuja on Sunday to mark the occasion of his 86th birthday anniversary, the president said: &#8220;The role General [&hellip;]" />
	<meta property="og:url" content="https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/" />
	<meta property="og:site_name" content="Thinkers Newspaper" />
	<meta property="article:publisher" content="https://web.facebook.com/ThinkersNews/" />
	<meta property="article:published_time" content="2020-10-18T20:21:20+00:00" />
	<meta property="article:modified_time" content="2020-10-18T20:21:28+00:00" />
	<meta property="og:image" content="https://www.thinkersnewsng.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-FMR-HEAD-OF-STATE-DR-GOWON-2.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="381" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@ThinkersNews" />
	<meta name="twitter:site" content="@ThinkersNews" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.thinkersnewsng.com/#website","url":"https://www.thinkersnewsng.com/","name":"Thinkers Newspaper","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.thinkersnewsng.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/#primaryimage","inLanguage":"en-US","url":"https://www.thinkersnewsng.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-FMR-HEAD-OF-STATE-DR-GOWON-2.jpg","width":600,"height":381,"caption":"PRESIDENT BUHARI RECEIVES FMR HEAD OF STATE DR GOWON 3. President Muhammadu Buhari receives former Head of State, General Yakubu Gowon during a meeting at the State House in Abuja. PHOTO; SUNDAY AGHAEZE. APR 4 2017"},{"@type":"WebPage","@id":"https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/#webpage","url":"https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/","name":"Buhari salutes Gowon 86, says he\u2019s gallant patriot","isPartOf":{"@id":"https://www.thinkersnewsng.com/#website"},"primaryImageOfPage":{"@id":"https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/#primaryimage"},"datePublished":"2020-10-18T20:21:20+00:00","dateModified":"2020-10-18T20:21:28+00:00","author":{"@id":"https://www.thinkersnewsng.com/#/schema/person/13bd9f68c934c0d25b4d5a2255d679b6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/"]}]},{"@type":"Person","@id":"https://www.thinkersnewsng.com/#/schema/person/13bd9f68c934c0d25b4d5a2255d679b6","name":"Nasir Kura","image":{"@type":"ImageObject","@id":"https://www.thinkersnewsng.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/681675ea5942c2e570df6aa998220bb0?s=96&d=mm&r=g","caption":"Nasir Kura"},"sameAs":["https://www.thinkersnewsng.com/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Thinkers Newspaper &raquo; Feed" href="https://www.thinkersnewsng.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thinkers Newspaper &raquo; Comments Feed" href="https://www.thinkersnewsng.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Thinkers Newspaper &raquo; Buhari salutes Gowon 86, says he’s gallant patriot Comments Feed" href="https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-155390429-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-155390429-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thinkersnewsng.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=653d05de9c60ca9a3ea0f39a43222667"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thinkersnewsng.com/wp-includes/css/dist/block-library/style.min.css?ver=653d05de9c60ca9a3ea0f39a43222667' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='emailoctopus_admin_styles-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/emailoctopus/css/front-end.min.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='emailoctopus_front_end-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/emailoctopus/css/front-end.min.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='jeg_customizer_font-css'  href='//fonts.googleapis.com/css?family=Roboto%3Aregular%2C500%2C700%2C500%2Cregular&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=653d05de9c60ca9a3ea0f39a43222667' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css'  href='https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css'  href='https://www.thinkersnewsng.com/wp-content/themes/jnews/style.css?ver=4.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jeg-dynamic-style-css'  href='https://www.thinkersnewsng.com/wp-content/uploads/jeg/jeg-fuEIx7F8cy.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.thinkersnewsng.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.thinkersnewsng.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thinkersnewsng.com/wp-json/wp/v2/posts/27672" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thinkersnewsng.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thinkersnewsng.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.thinkersnewsng.com/?p=27672' />
<link rel="alternate" type="application/json+oembed" href="https://www.thinkersnewsng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thinkersnewsng.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-155390429-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-155390429-1');
</script><style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.thinkersnewsng.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.thinkersnewsng.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '7ea603be-84d0-4d36-9d74-c964aa457094';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.thinkersnewsng.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="icon" href="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.thinkersnewsng.com/wp-content/uploads/2019/06/cropped-10391966_523481444499762_301087318844609881_n-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-27672 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive">

    
    

    <div class="jeg_ad jeg_ad_top jnews_header_top_ads">
        <div class='ads-wrapper  '></div>    </div>

    <!-- The Main Wrapper
    ============================================= -->
    <div class="jeg_viewport">

        
        <div class="jeg_header_wrapper">
            <div class="jeg_header_instagram_wrapper">
    </div>

<!-- HEADER -->
<div class="jeg_header normal">
    <div class="jeg_topbar jeg_container dark">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
	<ul class="jeg_menu jeg_top_menu"><li id="menu-item-7519" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7519"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li id="menu-item-1121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li id="menu-item-1128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li id="menu-item-1122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1122"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li id="menu-item-1123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li id="menu-item-1124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li id="menu-item-10112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li id="menu-item-17988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li id="menu-item-10115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li id="menu-item-21561" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561"><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li id="menu-item-21562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562"><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                                            </div>
                </div>

                        </div>
    </div>
</div><!-- /.jeg_container --><div class="jeg_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item jeg_logo jeg_desktop_logo">
			<div class="site-title">
	    	<a href="https://www.thinkersnewsng.com/" style="padding: 0 0 0 0;">
	    	    <img src="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-2.jpg" srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-2.jpg 1x, https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-2.jpg 2x" alt="Thinkers Newspaper">	    	</a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
    <div class='ads-wrapper  '><a href='#'  class='adlink ads_image '><img src='https://www.thinkersnewsng.com/wp-content/uploads/2019/06/ad_728x90.png' alt='Advertisement' data-pin-no-hover="true"></a></div></div>                    </div>
                </div>

                        </div>
    </div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7519 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1122 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div></div>
                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                    <div class="item_wrap jeg_nav_aligncenter">
                                            </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div><!-- /.jeg_header -->        </div>

        <div class="jeg_header_sticky">
            <div class="sticky_blankspace"></div>
<div class="jeg_header normal">
    <div class="jeg_container">
        <div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
            <div class="container">
    <div class="jeg_nav_row">
        
            <div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
                <div class="item_wrap jeg_nav_alignleft">
                    <div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7519 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1122 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562 bgnav" data-item-row="default" ><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div></div>
                </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
                <div class="item_wrap jeg_nav_aligncenter">
                                    </div>
            </div>

            
            <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                <div class="item_wrap jeg_nav_alignright">
                    <!-- Search Icon -->
<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                </div>
            </div>

                </div>
</div>        </div>
    </div>
</div>
        </div>

        <div class="jeg_navbar_mobile_wrapper">
            <div class="jeg_navbar_mobile" data-mode="scroll">
    <div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container normal">
    <div class="container">
        <div class="jeg_nav_row">
            
                <div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignleft">
                        <div class="jeg_nav_item">
    <a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
                    <div class="item_wrap jeg_nav_aligncenter">
                        <div class="jeg_nav_item jeg_mobile_logo">
			<div class="site-title">
	    	<a href="https://www.thinkersnewsng.com/">
		        <img src="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-1.jpg" srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-1.jpg 1x, https://www.thinkersnewsng.com/wp-content/uploads/2020/02/thinkers_logo-1-copy-1.jpg 2x" alt="Thinkers">		    </a>
	    </div>
	</div>                    </div>
                </div>

                
                <div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
                    <div class="item_wrap jeg_nav_alignright">
                        <div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
	<form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div>                    </div>
                </div>

                        </div>
    </div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div>        </div>    <div class="post-wrapper">

        <div class="post-wrap" >

            
            <div class="jeg_main ">
                <div class="jeg_container">
                    <div class="jeg_content jeg_singlepage">

    <div class="container">

        <div class="jeg_ad jeg_article jnews_article_top_ads">
            <div class='ads-wrapper  '></div>        </div>

        <div class="row">
            <div class="jeg_main_content col-md-8">
                <div class="jeg_inner_content">
                    
                        
                        <div class="entry-header">
    	                    
                            <h1 class="jeg_post_title">Buhari salutes Gowon 86, says he’s gallant patriot</h1>

                            
                            <div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">

    <div class="meta_left">
                    <div class="jeg_meta_author">
                                <span class="meta_text">by</span>
                <a href="https://www.thinkersnewsng.com/author/nasirkura/">Nasir Kura</a>            </div>
        
                    <div class="jeg_meta_date">
                <a href="https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/">18/10/2020</a>
            </div>
        
        
	        </div>

    <div class="meta_right">
                            <div class="jeg_meta_comment"><a href="https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
            </div>
</div>
</div>
                        </div>

                        <div class="jeg_featured featured_image"><a href="https://www.thinkersnewsng.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-FMR-HEAD-OF-STATE-DR-GOWON-2.jpg"><div class="thumbnail-container animate-lazy" style="padding-bottom:63.452%"><img width="591" height="375" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image" alt="Keep doing your best for Nigeria, Gowon tells Buhari" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-FMR-HEAD-OF-STATE-DR-GOWON-2.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-FMR-HEAD-OF-STATE-DR-GOWON-2.jpg 600w, https://www.thinkersnewsng.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-FMR-HEAD-OF-STATE-DR-GOWON-2-300x191.jpg 300w" data-expand="700" /></div><p class="wp-caption-text">PRESIDENT BUHARI RECEIVES FMR HEAD OF STATE DR GOWON 3. President Muhammadu Buhari receives former Head of State, General Yakubu Gowon during a meeting at the State House in Abuja. PHOTO; SUNDAY AGHAEZE. APR 4 2017</p></a></div>
                        <div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
                <div class="jeg_share_stats">
                    <div class="jeg_share_count">
                        <div class="counts">0</div>
                        <span class="sharetext">SHARES</span>
                    </div>
                    
                </div>
                <div class="jeg_sharelist">
                    <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F" rel='nofollow'  class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Buhari+salutes+Gowon+86%2C+says+he%E2%80%99s+gallant+patriot&url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F" rel='nofollow'  class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F" rel='nofollow'  class="jeg_btn-google-plus "><i class="fa fa-google-plus"></i></a>
                    <div class="share-secondary">
                    <a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&title=Buhari+salutes+Gowon+86%2C+says+he%E2%80%99s+gallant+patriot" rel='nofollow'  class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&media=https://www.thinkersnewsng.com/wp-content/uploads/2017/04/PRESIDENT-BUHARI-FMR-HEAD-OF-STATE-DR-GOWON-2.jpg&description=Buhari+salutes+Gowon+86%2C+says+he%E2%80%99s+gallant+patriot" rel='nofollow'  class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
                </div>
                <a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
                </div>
            </div></div>
                        <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
                        <div class="entry-content no-share">
                            <div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
                                <div class="jeg_share_float_container"></div>                            </div>

                            <div class="content-inner ">
                                <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/" data-a2a-title="Buhari salutes Gowon 86, says he’s gallant patriot"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
<p>President Muhammadu Buhari has described former military Head of State, General Yakubu Gowon as &#8220;a gallant patriot whose commitment to national unity is beyond comparison in the annals of our chequered history.&#8221;</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-right '><a href='http://bit.ly/jnewsio' target="_blank" class='adlink ads_image align-right'><img src='https://www.thinkersnewsng.com/wp-content/uploads/2019/06/ad_300x250.jpg' alt='' data-pin-no-hover="true"></a></div></div>



<p>In a statement issued in Abuja on Sunday to mark the occasion of his 86th birthday anniversary, the president said: &#8220;The role General Yakubu Gowon played in our political history and infrastructure development is etched in stone and cannot be rewritten.</p>



<p>“As young military officers, many of us regarded General Gowon as our role model because of his patriotism, commitment to unity and his humility.</p>



<p>“The Nigerian civil war brought out the most brilliant qualities of General Gowon as a visionary leader who put the interest of Nigeria before his own personal interest.</p>



<p>“The former Head of State led a very impressive national reconciliation effort at the end of the civil war in order to heal the bitter emotional and psychological wounds of the fratricidal conflict. General Gowon is one of the fairest leaders I have ever known who has inspired so many future leaders.</p>



<p>&#8220;Even in the context of Africa, many leaders in the continent draw inspiration from his adroit handling of the outcome of the civil war through his policy of ‘No Victor, No Vanquished.</p>



<p>&#8220;As he marks 86 years of age, Nigerians cannot forget General Gowon&#8217;s immeasurable contributions to the unity and development of Nigeria. May God continue to bless him with more good health and the needed strength in understanding his ongoing spiritual engagements and service to humanity.”</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.thinkersnewsng.com/buhari-salutes-gowon-86-says-hes-gallant-patriot/" data-a2a-title="Buhari salutes Gowon 86, says he’s gallant patriot"><a class="a2a_button_whatsapp" href="https://www.addtoany.com/add_to/whatsapp?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="WhatsApp" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_sms" href="https://www.addtoany.com/add_to/sms?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="SMS" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_yahoo_mail" href="https://www.addtoany.com/add_to/yahoo_mail?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="Yahoo Mail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Fwww.thinkersnewsng.com%2Fbuhari-salutes-gowon-86-says-hes-gallant-patriot%2F&amp;linkname=Buhari%20salutes%20Gowon%2086%2C%20says%20he%E2%80%99s%20gallant%20patriot" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>                                
	                            
                                                            </div>

                            <div class="jeg_share_bottom_container"></div>
                                                    </div>

                        <div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
            <a href="https://www.thinkersnewsng.com/how-we-helped-over-4000-people-claim-150-000-compensation-for-flight-disruptions-chibuzo-ofulue-ceo-of-africlaim/" class="post prev-post">
            <span class="caption">Previous Post</span>
            <h3 class="post-title">How we helped over 4000 people claim £150, 000 compensation for flight disruptions  - Chibuzo Ofulue, CEO of Africlaim</h3>
        </a>
    
            <a href="https://www.thinkersnewsng.com/buhari-meets-national-assembly-leaders-over-endsars-protests/" class="post next-post">
            <span class="caption">Next Post</span>
            <h3 class="post-title">Buhari meets National Assembly leaders over #EndSARS protests</h3>
        </a>
    </div></div><div class="jnews_author_box_container"><div class="jeg_authorbox">
    <div class="jeg_author_image">
        <img alt='Nasir Kura' src='https://secure.gravatar.com/avatar/681675ea5942c2e570df6aa998220bb0?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/681675ea5942c2e570df6aa998220bb0?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy'/>    </div>
    <div class="jeg_author_content">
        <h3 class="jeg_author_name">
            <a href="https://www.thinkersnewsng.com/author/nasirkura/">
                Nasir Kura            </a>
        </h3>
        <p class="jeg_author_desc">
                    </p>

        <div class="jeg_author_socials">
            
    <a target="_blank" href="https://www.thinkersnewsng.com/" class="url"><i class="fa fa-globe"></i> </a>


















        </div>
    </div>
</div>

</div><div class="jnews_related_post_container"><div  class="jeg_postblock_22 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_2o3 jnews_module_27672_0_5f8e20e3deaad   " data-unique="jnews_module_27672_0_5f8e20e3deaad">
                <div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
                    <h3 class="jeg_block_title"><span>Related<strong> Posts</strong></span></h3>
                    
                </div>
                <div class="jeg_block_container">
                
                <div class="jeg_posts_wrap">
                <div class="jeg_posts jeg_load_more_flag"> 
                    <article class="jeg_post jeg_pl_md_5 post-27687 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/disregard-for-covid-19-protocols-by-endsars-protesters-may-worsen-infections-in-nigeria-ptf/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Nigeria didn’t ask for Madagascar COVID-19 medicine &#8211; SGF" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2020/05/boss-350x250.jpeg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/05/boss-350x250.jpeg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2020/05/boss-120x86.jpeg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/disregard-for-covid-19-protocols-by-endsars-protesters-may-worsen-infections-in-nigeria-ptf/">Disregard for COVID-19 protocols by #ENDSARS protesters may worsen infections in Nigeria &#8211; PTF</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/disregard-for-covid-19-protocols-by-endsars-protesters-may-worsen-infections-in-nigeria-ptf/" ><i class="fa fa-clock-o"></i> 20/10/2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-27683 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/protect-endsars-protesters-buhari-tells-police/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Protect #ENDSARS protesters, Buhari tells police" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/114944348_endsarshi063751597-350x250.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/114944348_endsarshi063751597-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2020/10/114944348_endsarshi063751597-120x86.jpg 120w, https://www.thinkersnewsng.com/wp-content/uploads/2020/10/114944348_endsarshi063751597-750x536.jpg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/protect-endsars-protesters-buhari-tells-police/">Protect #ENDSARS protesters, Buhari tells police</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/protect-endsars-protesters-buhari-tells-police/" ><i class="fa fa-clock-o"></i> 20/10/2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-27679 post type-post status-publish format-standard has-post-thumbnail hentry category-opinion">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/j-p-clark-an-elegy-for-kiagbodo/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="243" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="J. P. Clark: An elegy for Kiagbodo" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/a-e1602599856683-350x243.jpg" data-sizes="auto" data-srcset="" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/opinion/" class="category-opinion">Opinion/Columns</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/j-p-clark-an-elegy-for-kiagbodo/">J. P. Clark: An elegy for Kiagbodo</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/j-p-clark-an-elegy-for-kiagbodo/" ><i class="fa fa-clock-o"></i> 18/10/2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-27675 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/buhari-meets-national-assembly-leaders-over-endsars-protests/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Buhari meets National Assembly leaders over #EndSARS protests" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/5f8c6a3d492b6-350x250.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/5f8c6a3d492b6-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2020/10/5f8c6a3d492b6-120x86.jpg 120w, https://www.thinkersnewsng.com/wp-content/uploads/2020/10/5f8c6a3d492b6-750x536.jpg 750w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/" class="category-news">News</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/buhari-meets-national-assembly-leaders-over-endsars-protests/">Buhari meets National Assembly leaders over #EndSARS protests</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/buhari-meets-national-assembly-leaders-over-endsars-protests/" ><i class="fa fa-clock-o"></i> 18/10/2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-27665 post type-post status-publish format-standard has-post-thumbnail hentry category-interview">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/how-we-helped-over-4000-people-claim-150-000-compensation-for-flight-disruptions-chibuzo-ofulue-ceo-of-africlaim/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="How we helped over 4000 people claim £150, 000 compensation for flight disruptions  &#8211; Chibuzo Ofulue, CEO of Africlaim" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/IMG-20201017-WA0027-350x250.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/IMG-20201017-WA0027-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2020/10/IMG-20201017-WA0027-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/interview/" class="category-interview">Interviews</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/how-we-helped-over-4000-people-claim-150-000-compensation-for-flight-disruptions-chibuzo-ofulue-ceo-of-africlaim/">How we helped over 4000 people claim £150, 000 compensation for flight disruptions  &#8211; Chibuzo Ofulue, CEO of Africlaim</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/how-we-helped-over-4000-people-claim-150-000-compensation-for-flight-disruptions-chibuzo-ofulue-ceo-of-africlaim/" ><i class="fa fa-clock-o"></i> 17/10/2020</a></div></div>
                </div>
            </article><article class="jeg_post jeg_pl_md_5 post-27662 post type-post status-publish format-standard has-post-thumbnail hentry category-reports">
                <div class="jeg_thumb">
                    
                    <a href="https://www.thinkersnewsng.com/africa-and-asias-food-security-tipping-point-the-hope-for-collaborative-solutions-this-world-food-day/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image" alt="Africa and Asia’s Food Security ‘Tipping Point’ &#038; the Hope for Collaborative Solutions this World Food Day" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/IMG-20201016-WA0007-350x250.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/IMG-20201016-WA0007-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2020/10/IMG-20201016-WA0007-120x86.jpg 120w" data-expand="700" /></div></a>
                    <div class="jeg_post_category">
                        <span><a href="https://www.thinkersnewsng.com/thinkers-newspaper/reports/" class="category-reports">Special Reports</a></span>
                    </div>
                </div>
                <div class="jeg_postblock_content">
                    <h3 class="jeg_post_title">
                        <a href="https://www.thinkersnewsng.com/africa-and-asias-food-security-tipping-point-the-hope-for-collaborative-solutions-this-world-food-day/">Africa and Asia’s Food Security ‘Tipping Point’ &#038; the Hope for Collaborative Solutions this World Food Day</a>
                    </h3>
                    <div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://www.thinkersnewsng.com/africa-and-asias-food-security-tipping-point-the-hope-for-collaborative-solutions-this-world-food-day/" ><i class="fa fa-clock-o"></i> 17/10/2020</a></div></div>
                </div>
            </article>
                </div>
            </div>
                <div class='module-overlay'>
                <div class='preloader_type preloader_dot'>
                    <div class="module-preloader jeg_preloader dot">
                        <span></span><span></span><span></span>
                    </div>
                    <div class="module-preloader jeg_preloader circle">
                        <div class="jnews_preloader_circle_outer">
                            <div class="jnews_preloader_circle_inner"></div>
                        </div>
                    </div>
                    <div class="module-preloader jeg_preloader square">
                        <div class="jeg_square"><div class="jeg_square_inner"></div></div>
                    </div>
                </div>
            </div>
            </div>
            <div class="jeg_block_navigation">
                <div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
                
                
            </div>
                
                <script>var jnews_module_27672_0_5f8e20e3deaad = {"header_icon":"","first_title":"Related","second_title":" Posts","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"6","post_offset":0,"unique_content":"disable","include_post":"","exclude_post":27672,"include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":3,"boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","excerpt_length":20,"paged":1,"column_class":"jeg_col_2o3","class":"jnews_block_22"};</script>
            </div></div><div class="jnews_popup_post_container">
    <section class="jeg_popup_post">
        <span class="caption">Next Post</span>

                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.thinkersnewsng.com/buhari-meets-national-assembly-leaders-over-endsars-protests/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Buhari meets National Assembly leaders over #EndSARS protests" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/5f8c6a3d492b6-75x75.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/5f8c6a3d492b6-75x75.jpg 75w, https://www.thinkersnewsng.com/wp-content/uploads/2020/10/5f8c6a3d492b6-150x150.jpg 150w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.thinkersnewsng.com/buhari-meets-national-assembly-leaders-over-endsars-protests/">
                        Buhari meets National Assembly leaders over #EndSARS protests                    </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.thinkersnewsng.com/j-p-clark-an-elegy-for-kiagbodo/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="J. P. Clark: An elegy for Kiagbodo" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/a-e1602599856683-75x75.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/a-e1602599856683-75x75.jpg 75w, https://www.thinkersnewsng.com/wp-content/uploads/2020/10/a-e1602599856683-150x150.jpg 150w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.thinkersnewsng.com/j-p-clark-an-elegy-for-kiagbodo/">
                        J. P. Clark: An elegy for Kiagbodo                    </a>
                </h3>
            </div>
                    <div class="jeg_popup_content">
                <div class="jeg_thumb">
                                        <a href="https://www.thinkersnewsng.com/protect-endsars-protesters-buhari-tells-police/">
                        <div class="thumbnail-container animate-lazy  size-1000 "><img width="75" height="75" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-75x75 size-jnews-75x75 lazyload wp-post-image" alt="Protect #ENDSARS protesters, Buhari tells police" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/114944348_endsarshi063751597-75x75.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/114944348_endsarshi063751597-75x75.jpg 75w, https://www.thinkersnewsng.com/wp-content/uploads/2020/10/114944348_endsarshi063751597-150x150.jpg 150w" data-expand="700" /></div>                    </a>
                </div>
                <h3 class="post-title">
                    <a href="https://www.thinkersnewsng.com/protect-endsars-protesters-buhari-tells-police/">
                        Protect #ENDSARS protesters, Buhari tells police                    </a>
                </h3>
            </div>
                
        <a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
    </section>

</div><div class="jnews_comment_container">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/buhari-salutes-gowon-86-says-hes-gallant-patriot/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=buhari-salutes-gowon-86-says-hes-gallant-patriot#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.thinkersnewsng.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="uncr-g-recaptcha"></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='27672' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div>
                                    </div>
            </div>
            
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
    <div class="widget_text widget widget_custom_html" id="custom_html-2"><div class="textwidget custom-html-widget"><a href="https://www.cbn.gov.ng/"><img src="https://www.thinkersnewsng.com/wp-content/uploads/2017/04/5.gif" /></a></div></div></div>        </div>

        <div class="jeg_ad jeg_article jnews_article_bottom_ads">
            <div class='ads-wrapper  '></div>        </div>

    </div>
</div>
                </div>
            </div>

            <div id="post-body-class" class="post-template-default single single-post postid-27672 single-format-standard jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-5.7 vc_responsive"></div>

            
        </div>

        <div class="post-ajax-overlay">
    <div class="preloader_type preloader_dot">
        <div class="newsfeed_preloader jeg_preloader dot">
            <span></span><span></span><span></span>
        </div>
        <div class="newsfeed_preloader jeg_preloader circle">
            <div class="jnews_preloader_circle_outer">
                <div class="jnews_preloader_circle_inner"></div>
            </div>
        </div>
        <div class="newsfeed_preloader jeg_preloader square">
            <div class="jeg_square"><div class="jeg_square_inner"></div></div>
        </div>
    </div>
</div>
    </div>
        <div class="footer-holder" id="footer" data-id="footer">
            <div class="jeg_footer jeg_footer_1 dark">
    <div class="jeg_footer_container jeg_container">
        <div class="jeg_footer_content">
            <div class="container">

                <div class="row">
                    <div class="jeg_footer_primary clearfix">
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_social" id="jnews_social-2">
        <div class="jeg_social_wrap ">
			
            <div class="socials_widget   nobg">
				<a href="https://web.facebook.com/ThinkersNews/" target="_blank" class="jeg_facebook">
                                            <i class="fa fa-facebook" ></i>
                                            
                                        </a><a href="https://twitter.com/ThinkersNews" target="_blank" class="jeg_twitter">
                                            <i class="fa fa-twitter" ></i>
                                            
                                        </a>            </div>

			        </div>

		</div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_categories" id="categories-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Browse by Category</span></h3></div>
			<ul>
					<li class="cat-item cat-item-42"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/about-us/">About Us</a>
</li>
	<li class="cat-item cat-item-48"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a>
</li>
	<li class="cat-item cat-item-68"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a>
</li>
	<li class="cat-item cat-item-41"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/birthdays/">Birthdays</a>
</li>
	<li class="cat-item cat-item-46"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a>
</li>
	<li class="cat-item cat-item-86"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/did-you-know/">Did you know?</a>
</li>
	<li class="cat-item cat-item-62"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/education/">Education</a>
</li>
	<li class="cat-item cat-item-80"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/extraordinary-women/">Extraordinary Women</a>
</li>
	<li class="cat-item cat-item-64"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/for-the-record/">For The Record</a>
</li>
	<li class="cat-item cat-item-61"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/interview/">Interviews</a>
</li>
	<li class="cat-item cat-item-47"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a>
</li>
	<li class="cat-item cat-item-51"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/labour/">Labour</a>
</li>
	<li class="cat-item cat-item-105"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/mobile/" title="A wonderful serenity has taken possession of my entire soul, like these sweet mornings of spring which I enjoy with my whole heart.">Mobile</a>
</li>
	<li class="cat-item cat-item-66"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a>
</li>
	<li class="cat-item cat-item-52"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/opinion/">Opinion/Columns</a>
</li>
	<li class="cat-item cat-item-53"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/photos/">Photos</a>
</li>
	<li class="cat-item cat-item-54"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-137"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/press-releases/">Press Releases</a>
</li>
	<li class="cat-item cat-item-131"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/reuben-abati/">Reuben Abati</a>
</li>
	<li class="cat-item cat-item-56"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/short-and-sharp/">Short and Sharp</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/reports/">Special Reports</a>
</li>
	<li class="cat-item cat-item-57"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a>
</li>
	<li class="cat-item cat-item-67"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/strange-world/">Strange World</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine/">Thinkers Magazine</a>
</li>
	<li class="cat-item cat-item-84"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-beauty-tips/">Thinkers Magazine Beauty Tips</a>
</li>
	<li class="cat-item cat-item-81"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment-2/">Thinkers Magazine Entertainment</a>
</li>
	<li class="cat-item cat-item-85"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-foreign/">Thinkers Magazine Foreign</a>
</li>
	<li class="cat-item cat-item-94"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-health/">Thinkers Magazine Health</a>
</li>
	<li class="cat-item cat-item-92"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-media/">Thinkers Magazine Media</a>
</li>
	<li class="cat-item cat-item-83"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-news/">Thinkers Magazine Opinion</a>
</li>
	<li class="cat-item cat-item-87"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-personality/">Thinkers Magazine Personality</a>
</li>
	<li class="cat-item cat-item-88"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-politics/">Thinkers Magazine Politics</a>
</li>
	<li class="cat-item cat-item-93"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-royalty/">Thinkers Magazine Royalty</a>
</li>
	<li class="cat-item cat-item-90"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-security-watch/">Thinkers Magazine Security Watch</a>
</li>
	<li class="cat-item cat-item-82"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports-2/">Thinkers Magazine Sport</a>
</li>
	<li class="cat-item cat-item-91"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-the-nation/">Thinkers Magazine The Nation</a>
</li>
	<li class="cat-item cat-item-89"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-magazine-weddings/">Thinkers Magazine Weddings</a>
</li>
	<li class="cat-item cat-item-59"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/thinkers-tv/">Thinkers TV</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/video/">Videos</a>
</li>
	<li class="cat-item cat-item-74"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/women/">Women</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a>
</li>
			</ul>

			</div>                        </div>
                        <div class="col-md-4 footer_column">
                            <div class="footer_widget widget_jnews_recent_news" id="jnews_recent_news-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Recent News</span></h3></div>        <div class="jeg_postblock">
                            <div class="jeg_post jeg_pl_sm post-27687 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="jeg_thumb">
                                                <a href="https://www.thinkersnewsng.com/disregard-for-covid-19-protocols-by-endsars-protesters-may-worsen-infections-in-nigeria-ptf/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Nigeria didn’t ask for Madagascar COVID-19 medicine &#8211; SGF" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2020/05/boss-120x86.jpeg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/05/boss-120x86.jpeg 120w, https://www.thinkersnewsng.com/wp-content/uploads/2020/05/boss-350x250.jpeg 350w" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.thinkersnewsng.com/disregard-for-covid-19-protocols-by-endsars-protesters-may-worsen-infections-in-nigeria-ptf/">Disregard for COVID-19 protocols by #ENDSARS protesters may worsen infections in Nigeria &#8211; PTF</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20/10/2020</div>
                        </div>
                                        </div>
                </div>
                                <div class="jeg_post jeg_pl_sm post-27683 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
                    <div class="jeg_thumb">
                                                <a href="https://www.thinkersnewsng.com/protect-endsars-protesters-buhari-tells-police/">
                            <div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image" alt="Protect #ENDSARS protesters, Buhari tells police" loading="lazy" data-src="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/114944348_endsarshi063751597-120x86.jpg" data-sizes="auto" data-srcset="https://www.thinkersnewsng.com/wp-content/uploads/2020/10/114944348_endsarshi063751597-120x86.jpg 120w, https://www.thinkersnewsng.com/wp-content/uploads/2020/10/114944348_endsarshi063751597-350x250.jpg 350w, https://www.thinkersnewsng.com/wp-content/uploads/2020/10/114944348_endsarshi063751597-750x536.jpg 750w" data-expand="700" /></div>                        </a>
                    </div>
                    <div class="jeg_postblock_content">
                        <h3 property="headline" class="jeg_post_title"><a property="url" href="https://www.thinkersnewsng.com/protect-endsars-protesters-buhari-tells-police/">Protect #ENDSARS protesters, Buhari tells police</a></h3>
                                            <div class="jeg_post_meta">
                            <div property="datePublished" class="jeg_meta_date"><i class="fa fa-clock-o"></i> 20/10/2020</div>
                        </div>
                                        </div>
                </div>
                        </div>
        </div>                        </div>
                    </div>
                </div>


                
                <div class="jeg_footer_secondary clearfix">

                    <!-- secondary footer right -->

                    <div class="footer_right">

                        <ul class="jeg_menu_footer"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7519"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1122"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561"><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562"><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul>
                        
                        
                    </div>

                    <!-- secondary footer left -->

                    
                    
                                            <p class="copyright"> © 2019 <a href="http://www.thinkersnewsng.com" title="Top News Site">Thinkers Newspaper </a> All Rights reserved </br></br>
Designed by <a href="https://codifysolutions.com.ng/">Codify Solution</a>   </p>
                    
                </div> <!-- secondary menu -->

                

            </div>
        </div>
    </div>
</div><!-- /.footer -->
        </div>

        <div class="jscroll-to-top">
        	<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
        </div>
    </div>

    <!-- Mobile Navigation
    ============================================= -->
<div id="jeg_off_canvas" class="normal">
    <a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
    <div class="jeg_bg_overlay"></div>
    <div class="jeg_mobile_wrapper">
        <div class="nav_wrap">
    <div class="item_main">
        <!-- Search Form -->
<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
    <a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
    <form action="https://www.thinkersnewsng.com/" method="get" class="jeg_search_form" target="_top">
    <input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
    <button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>
<!-- jeg_search_hide with_result no_result -->
<div class="jeg_search_result jeg_search_hide with_result">
    <div class="search-result-wrapper">
    </div>
    <div class="search-link search-noresult">
        No Result    </div>
    <div class="search-link search-all-button">
        <i class="fa fa-search"></i> View All Result    </div>
</div></div><div class="jeg_aside_item">
    <ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7519"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1121"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1128"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/politics/">Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1122"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/entertainment/">Arts/Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1123"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/exclusive/">Investigations</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1124"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/foreign/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/beauty/">Beauty Tips</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17988"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10115"><a href="https://www.thinkersnewsng.com/thinkers-newspaper/sports/">Sport</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21561"><a href="https://www.thinkersnewsng.com/about-us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21562"><a href="https://www.thinkersnewsng.com/contact-us/">Contact</a></li>
</ul></div>    </div>
    <div class="item_bottom">
        <div class="jeg_aside_item socials_widget nobg">
    <a href="http://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="http://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://plus.google.com/+Jegtheme" target='_blank' class="jeg_google-plus"><i class="fa fa-google-plus"></i> </a><a href="http://youtube.com" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://jnews.jegtheme.com/default/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
	<p>© 2019 <a href="http://www.thinkersnewsng.com" title="Top News Site">Thinkers Newspaper </a> All Rights reserved </br></br>
Designed by <a href="https://codifysolutions.com.ng/">Codify Solution</a>  </p>
</div>    </div>
</div>    </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="jeg_read_progress_wrapper"></div><link rel='stylesheet' id='captcha-style-css'  href='https://www.thinkersnewsng.com/wp-content/plugins/uber-nocaptcha-recaptcha/assets/css/style.css?ver=653d05de9c60ca9a3ea0f39a43222667' type='text/css' media='all' />
<script type='text/javascript' id='emailoctopus_front_end-js-extra'>
/* <![CDATA[ */
var emailoctopus = {"ajaxurl":"https:\/\/www.thinkersnewsng.com\/wp-admin\/admin-ajax.php","sending":"Sending"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/plugins/emailoctopus/js/front-end.min.js?ver=2.1.6' id='emailoctopus_front_end-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/comment-reply.min.js?ver=653d05de9c60ca9a3ea0f39a43222667' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=653d05de9c60ca9a3ea0f39a43222667' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=653d05de9c60ca9a3ea0f39a43222667' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' id='jnews-frontend-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"27672","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=4.0.7' id='jnews-frontend-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=4.0.7' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-includes/js/wp-embed.min.js?ver=653d05de9c60ca9a3ea0f39a43222667' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=653d05de9c60ca9a3ea0f39a43222667' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' src='//www.google.com/recaptcha/api.js?onload=renderUNCRReCaptcha&#038;render=explicit&#038;ver=2.1' id='recaptchaAPI-js'></script>
<script type='text/javascript' id='recaptchaGenerate-js-extra'>
/* <![CDATA[ */
var UNCR = {"site_key":"6LfteqoUAAAAAA9BlqLa-eFoyhl7V-2qkF7WTc4R","key_type":"normal","theme":"light","type":"image","submit_button":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thinkersnewsng.com/wp-content/plugins/uber-nocaptcha-recaptcha/assets/js/recaptcha.js?ver=1.0' id='recaptchaGenerate-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-202043.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'177080306',post:'27672',tz:'1',srv:'www.thinkersnewsng.com'} ]);
	_stq.push([ 'clickTrackerInit', '177080306', '27672' ]);
</script>
</body>
</html>
